koso rx1n

Valvojat: B1200, John, Bomber#1, ESKIL, Kimmo, ZX-14R, Bomber Magazine, LEQ, btseppo

sampson
Viestit: 51
Liittynyt: Ma Marras 28, 2005 1:00 am

koso rx1n

Viesti Kirjoittaja sampson » Ma Huhti 27, 2009 5:51 pm

Kellään tietoa tuosta mittarista että minkävärisiin johtoihin nopeusanturi kytketään kiinni mittarin päässä??.Edellinen omistaja oli näppärästi sivareilla napsinu kaikki johdot poikki...Ja ohjekirjassa ei mainita mihin johtoihin tuo anturi pitäs kytkästä

rale79
Viestit: 17
Liittynyt: Ma Loka 06, 2008 12:00 am
Paikkakunta: Kawa zx12r

Viesti Kirjoittaja rale79 » Ti Huhti 28, 2009 10:25 am

Mulla on liittimessä värit:
musta
punainen/valkoineinraita
ruskea/valkoinenraita

rale79
Viestit: 17
Liittynyt: Ma Loka 06, 2008 12:00 am
Paikkakunta: Kawa zx12r

Viesti Kirjoittaja rale79 » Ti Huhti 28, 2009 10:30 am

Ja sit perään kysymys.Millä asetuksilla olette saaneet kiekkamittarin näyttään oikeita lukemia!
Singaali piuha on sytkäboksilta otettu ja näyttää lukemia mut ne on aika reiluja.
Tyhjäkäynti on reilu 3000rpm mittarin mukaan vaikka pysyy nippa nappa käynnissä.Ja kierroksilla karkaa vielä kauemmas todellisuudesta!Niin ja pyörä on iö/r suzuki.

sampson
Viestit: 51
Liittynyt: Ma Marras 28, 2005 1:00 am

Viesti Kirjoittaja sampson » Ti Huhti 28, 2009 4:26 pm

itelle piti laittaa asetukseksi 2tahtinen 1 sylinterinen nii toimii hyvin,niin ja on otettu pyörän omasta kiekkamittarin johdosta.rf900 susuki

sampson
Viestit: 51
Liittynyt: Ma Marras 28, 2005 1:00 am

Viesti Kirjoittaja sampson » Ti Huhti 28, 2009 9:13 pm

kiitokset ralelle vinkistä,rupes kosolainen toimimaan...

Wilpertti
Viestit: 364
Liittynyt: To Tammi 13, 2005 1:00 am
Paikkakunta: Husqvarna TE450

Viesti Kirjoittaja Wilpertti » Ti Huhti 28, 2009 9:50 pm

sampson kirjoitti:kiitokset ralelle vinkistä,rupes kosolainen toimimaan...
Kokemusten perusteella ei ole pitkä ilo :P

Viljo

koomake
Viestit: 315
Liittynyt: Ke Joulu 08, 2004 1:00 am
Paikkakunta: TL1040 Hybrid

Viesti Kirjoittaja koomake » Ti Huhti 28, 2009 11:04 pm

niin, mulla ei toimi ollenkaan kiekka mittari, kytkin orkkismittarin piuhaan ja neula ei edes värähdä :lol: no sentään nopeus mittari toimii. en kyllä ole kokeillu mitenkään muuten asentaa. paskalta vaikuttaa :firing:

koomake
Viestit: 315
Liittynyt: Ke Joulu 08, 2004 1:00 am
Paikkakunta: TL1040 Hybrid

Viesti Kirjoittaja koomake » Su Touko 03, 2009 7:59 pm

Perun puheeni. elikkä, kytkin kiekkapiuhan puolan ja ecun väliin nyt rokkaa.

Vastaa Viestiin